after effect ne se lance pas

Le forum du compositing
koumac
 
Messages: 24
Inscription: 23 Oct 2008, 16:00

after effect ne se lance pas

Messagede koumac » 09 Mar 2009, 10:45

bonjour,
j'ai un problème avec mon after effect cs3, il met 15 minutes pour s'ouvrir, il bloque lorsqu'il affiche "initialisation de l'interface utilisateur" (dans l'image violette qu'il affiche lors du lancement)
Je ne pense pas avoir de virus, j'ai fait un point de restauration, mais rien n'y fait...
quelqu'un aurait-il une idée ??
merci bien.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: after effect ne se lance pas

Messagede Galdon » 09 Mar 2009, 21:07

T'as restauré a une date bien antérieur à la date d'apparition du problème ?

Essai de virer tous les plugins et les preset, où au pire désinstalle et réinstalle. Dans ces cas là y'a pas grand chose à faire, si c'est juste un ralentissement et que c'est pas une erreur, on a pas de message donc difficile de trouver l'origine.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

koumac
 
Messages: 24
Inscription: 23 Oct 2008, 16:00

Re: after effect ne se lance pas

Messagede koumac » 09 Mar 2009, 22:16

merci pour ta réponse, j'ai tout réinstaller et pour l'instant, ça marche !

Du coup, j'ai une autre question.

Comme je réinstalle souvent After effect, j'arrive à sauvegarder les presets et les plugins, mais mes espaces de travaille perso, les configurations de rendu et les formats de compo perso, je dois les refaire à chaque fois ! n'y aurait-il pas moyen de savoir où ils sont enregistrer pour les récupérer??!!
voila, merci

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: after effect ne se lance pas

Messagede Galdon » 10 Mar 2009, 00:09

Je ne sais pas où ces données sont sauvegardées, mais y'a moyens de les retrouver avec un peu d'astuce.

Soit c'est stocké dans la base de registre, et là c'est quasiment impossible de récupérer tout proprement (c'est le bordel dans la base de registre, y'a plein de clés partout).

Soit c'est stocké dans des fichiers, qui se trouvent dans le dossier d'installation ou dans Documents and settings (sous windows, parce que sous Mac je sais pas où c'est rangé).
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: after effect ne se lance pas

Messagede Galdon » 10 Mar 2009, 00:11

Je crois que j'ai trouvé (sous XP) :

C:\Documents and Settings\<ton nom>\Application Data\adobe\After Effects
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités