Problème d'images clés dans une animation AE

Le forum du compositing
Avatar de l’utilisateur
P'tit bout
 
Messages: 2
Inscription: 20 Avr 2009, 01:40

Problème d'images clés dans une animation AE

Messagede P'tit bout » 20 Avr 2009, 01:56

Bonjour. J'ai fait le set-up d'un petit personnage avec Duik Tools de DuDuf (script de cinématique inverse), ça marche impec. Je veux le faire marcher. Tout se passe très bien...jusqu'à ce que que les trajectoires des images clés des contrôleurs pied droit et pied gauche se croisent... mes deux pieds se soulèvent alors du sol, alors qu'un seul devrait le faire. Comment faire pour que cela n'arrive pas? Merci de m'aider à résoudre ce problème tout bête, car cela fait plusieurs jours que je cherche une solution sans la trouver!!! :evil:
Débutante dans AE depuis janvier 2009.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Problème d'images clés dans une animation AE

Messagede Galdon » 20 Avr 2009, 10:56

Je connais Duik de nom mais ne l'ai jamais utilisé, c'est peut-être un bug du script.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

Avatar de l’utilisateur
P'tit bout
 
Messages: 2
Inscription: 20 Avr 2009, 01:40

Re: Problème d'images clés dans une animation AE

Messagede P'tit bout » 02 Mai 2009, 18:39

Merci pour ta réponse Galdon. Est-ce que d'autres ici auraient testé ce petit programme ?
Débutante dans AE depuis janvier 2009.


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités