Fichier MOV, pas de son dans AE CS5 malgré prévisualisation

Le forum du compositing
alx.00
 
Messages: 2
Inscription: 10 Oct 2012, 13:01

Fichier MOV, pas de son dans AE CS5 malgré prévisualisation

Messagede alx.00 » 10 Oct 2012, 13:02

Bonjour,

J'ai exceptionnellement besoin du son pour apporter quelques effets à une vidéo à des moments précis (jusqu'à maintenant, je posais le son ensuite).
La vidéo provient d'un appareil photo et est au format .mov.

Je peux la lire, l'importer dans AE CS5, je vois la vidéo avec la bande son.
Sauf que lorsque je la mets dans la composition, aucun son, en passant bien sur par la prévisualisation RAM.

En cherchant, on parle souvent de problème de codec mais dans ce cas, l'import du fichier est impossible hors ce n'est pas mon cas, la vidéo fonctionne mais jamais l'audio.

Sachant que c'est un petit truc que je dois finir ce soir, si vous avez une idée, je suis plus que preneur.

Merci d'avance.

alx.00
 
Messages: 2
Inscription: 10 Oct 2012, 13:01

Re: Fichier MOV, pas de son dans AE CS5 malgré prévisualisation

Messagede alx.00 » 11 Oct 2012, 07:27

Bonjour,
J'ai finir par extraire l'audio et ça fonctionne très bien.
Un petit coup d'Audacity pour extraire un WAV et hop (car en aiff, AE n'aime pas, j'avais des bouts de son qui sautaient)

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Fichier MOV, pas de son dans AE CS5 malgré prévisualisation

Messagede Galdon » 11 Oct 2012, 11:13

Sur After Effects CS3, il ne lisait pas le MP3.
On avait pas de son à la preview, mais ça revenait au rendu.

C'est peut-être le même genre de problème.
C'est quoi le codec audio utilisé dans ta vidéo (tu peux voir ça avec VLC media player par exemple) ?
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité