pb d'export vidéo avec roto pinceau

Le forum du compositing
bibou16
 
Messages: 3
Inscription: 15 Oct 2012, 14:51

pb d'export vidéo avec roto pinceau

Messagede bibou16 » 15 Oct 2012, 14:55

Bonjour à tous,

Je préviens tout de suite je suis encore novice avec after effects et donc je découvre, mais là j'en ai marre de tourner en rond et je n'ai pas encore trouver sur le net une solution à mon problème...
Donc j'ai une vidéo d'un homme qui se balade sur la plage (plan fixe) et j'ai utiliser l'outil roto pinceau pour supprimer le fond (ciel) en sélectionnant tout le reste (sable, plage et personnage). Ensuite par dessous j'ai rajouté la même vidéo, sans le roto pinceau donc avec le ciel, et j'ai appliqué à cette vidéo une correction calorimétrique avec les courbes afin d'avoir un ciel bleu (ce qui n'est pas le cas sur la vidéo d'origine). Du coup sur le rendu final de ma vidéo, j'ai en bas le perso, le sable et la plage d'origine, et en haut le ciel devenu bleu.
Jusqu'ici tout va bien, je peux prévisualiser mon travail et le rendu me satisfait mais mon problème arrive quand je veux compiler mon film, à ce moment je me retrouve uniquement avec une vidéo toute bleu (celle de mon ciel) mais tout mon travail au roto pinceau à complètement disparut !
Quand je ne sélectionne que ma vidéo travaillé au roto pinceau et que j'exporte celle-ci je n'ai rien qui ressort (vidéo noire) alors que mon aperçu fonctionne parfaitement ?!!?
J'avoue que je ne comprend pas ce qu'il se passe ?!!? Comment puis-je faire ?

Merci par avance.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: pb d'export vidéo avec roto pinceau

Messagede Galdon » 15 Oct 2012, 18:18

Étrange, chez moi ça marche (CS6 64bits Windows 7).

Tu pourrais poster un screenshot d'After Effects, et surtout de la timeline ? (pour voir si y'a pas de cache luminance ou autre truc du genre) ?
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

bibou16
 
Messages: 3
Inscription: 15 Oct 2012, 14:51

Re: pb d'export vidéo avec roto pinceau

Messagede bibou16 » 16 Oct 2012, 09:30

Merci pour la réponse, alors de mon côté je suis sur CS5.5 et je tourne avec un mac pro avec lion, Quad Core Intel Xeon 2.8 GHz, 16Go ram, et une ATI Radeon HD 5770 1024MB

Voici 3 captures en espérant que ça puisse aider car j'ai vraiment besoin de cette vidéo, c'est pour mon boulot.

Là il n'y a que la vidéo travaillé au roto-pinceau de sélectionné, on voit donc que le ciel à disparut :
https://www.dropbox.com/s/ea3bmwruxn1s3ms/1.png

Ici les 2 vidéos sont sélectionnés, j'ai donc mon ciel bleu :
https://www.dropbox.com/s/l32dhurllr2pvfr/2.png

Et là je suis entrain de compiler ma vidéo et je ne retrouve plus la vidéo travaillé au roto pinceau mais uniquement celle sur laquelle j'ai appliqué les courbes de couleurs :
https://www.dropbox.com/s/96yjb04558jqb90/3.png

En espérant vraiment que ça puisse aider...

Merci d'avance.

bibou16
 
Messages: 3
Inscription: 15 Oct 2012, 14:51

Re: pb d'export vidéo avec roto pinceau

Messagede bibou16 » 16 Oct 2012, 10:44

Ca y est le problème est réglé, en fait ça venait du fait que mon calque 1 était un calque repère ! Désolé je débute et c'est le genre d'erreur qui m'a fait perdre plusieurs jours... Encore merci pour tout.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: pb d'export vidéo avec roto pinceau

Messagede Galdon » 17 Oct 2012, 22:21

Ok, cool

Pour ceux qui passeraient par ici, un calque repère est un calque invisible au rendu, on s'en sert normalement comme "assistant" pour positionner d'autres calques dans une composition.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron