RENDER en QUICKTIME ne fonctionne plus sur AE

Le forum du compositing
jerome_h
 
Messages: 3
Inscription: 07 Juil 2014, 22:11

RENDER en QUICKTIME ne fonctionne plus sur AE

Messagede jerome_h » 07 Juil 2014, 22:23

Bonjour tout le monde,

Ce matin je travaille sur un projet After Effects et au moment de lancer un rendu je choissi comme d'habitude en module de sortie Quicktime, codec Animation.
J'ai un message d'erreur du type "Erreur de rendu lors de l'écriture dans le fichier... Echec d'un module de sortie. Le fichier est peut-être corrompu ou endommagé"
J'ai essayé avec une scène simple, juste un solide, même problème.
J'ai changé de nom et de destination, même problème.
En revanche si je calcule en AVI ou tout autre module de sortie, pas de soucis. Même problème sur Première.

Quelqu'un a-t-il par hasard déjà rencontré un tel problème?

Merci beaucoup,

Jérôme

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: RENDER en QUICKTIME ne fonctionne plus sur AE

Messagede Galdon » 08 Juil 2014, 23:08

J'ai trouvé un billet publié par Adobe sur les différentes causes possibles de bug avec l'export Quicktime : http://blogs.adobe.com/aftereffects/201 ... fects.html

Essaie de vérifier point par point, pour tenter de trouve ce qui pose problème.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

jerome_h
 
Messages: 3
Inscription: 07 Juil 2014, 22:11

Re: RENDER en QUICKTIME ne fonctionne plus sur AE

Messagede jerome_h » 09 Juil 2014, 16:40

Merci beaucoup, je vais tester !
Je me demande si ce n'est pas mon nouvel antivirus BITFENDER qui pose problème...

Je tiens au courant dès que j'ai la solution si jamais qq se retrouve avec le même soucis un jour.

jerome_h
 
Messages: 3
Inscription: 07 Juil 2014, 22:11

Re: RENDER en QUICKTIME ne fonctionne plus sur AE

Messagede jerome_h » 11 Juil 2014, 21:15

Bonsoir,

J'ai trouvé la cause de mes soucis : BITDEFENDER. J'avais jusqu'à présent AVAST gratuit et j'ai décidé d'acheter BITDEFENDER... Malheureusement il m'empêche d'importer et d'exporter des QT à partir d'After... Ce qui est un peu gênant... ;) Je l'ai désinstallé, tout fonctionne normalement.

merci, à bientôt


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron