Masque dans compo vierge... kesako ?

Le forum du compositing
Voravox
 
Messages: 1
Inscription: 10 Avr 2015, 13:46

Masque dans compo vierge... kesako ?

Messagede Voravox » 10 Avr 2015, 14:00

Ouf ! Un coin avec des experts !

Je ne sais pas ce que j'ai fait à mon After Effects (ou bien si c'est moi qui jusqu'ici était aveugle) mais j'aimerais savoir comment remédier à cela :
> Nouvelle composition
> sur la fenêtre de la compo, outil flèche sélectionné, le curseur apparaît en forme de croix ou "+" ouvert avec un point au centre. Si je clique & drag", ça dessine un masque

Comme ça m'est arrivé sur une composition déjà travaillée, c'est galère car ça m'oblige à ajuster les dimensions du masque (à la main car rien de visible nulle part)...

Dans la fenêtre info, ça indique "zone ciblée" lorsque je bouge un des points d'ancrage du masque. Mais je ne trouve pas de moyen de le supprimer...

Merci d'avance !
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2164
Inscription: 06 Sep 2008, 22:05

Re: Masque dans compo vierge... kesako ?

Messagede Galdon » 12 Avr 2015, 20:11

C'est très bizarre parce que sur ta capture on dirait qu'il y a déjà un calque (un solide je suppose). En fait on dirait qu'un solide noir recouvre tout l'écran, et qu'un masque de forme rectangle est appliqué au solide, en mode soustraction, ce qui fait qu'on voit le fond (arrière plan) à l'intérieur du masque.

Dans ce cas c'est tout fait normal qu'after effects affiche un curseur en forme de petite croix, je viens de tester (After effects CS6, Windows 7 64 bit) et j'ai la même chose.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité