poblème éditeur graphique

Le forum du compositing
Otigix
 
Messages: 8
Inscription: 28 Aoû 2014, 20:53

poblème éditeur graphique

Messagede Otigix » 11 Juil 2015, 18:24

C'est encore mais là j'ai honte ...
Bon voila, dans l'éditeur graphique quand on veut par exemple modifier la courbe d'un mouvement dans le temps, on a la possibilité de le faire manuellement avec les tangente, mais moi mes tangente (trais jaune pour modifié une courbe manuellement) ont disparus, quand je sélectionne mes images clef plus aucune tangente n'apparait.

Il y aurais t-il un moyen pour les faire réapparaitrent ?

Merci d'avance.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: poblème éditeur graphique

Messagede Galdon » 14 Juil 2015, 12:02

Tu parles bien des tangentes dans l'éditeur graphique (timeline), et pas des tangentes de trajectoire ?

Si c'est bien le cas, il faut vérifier si tu es en mode "graphique de valeurs" ou "graphique de vitesse". On ne peut pas modifier les tangentes en mode graphique de valeurs (c'est logique puisque si tu animes le mouvement, la valeur c'est la position, et dans ce cas la tangente tu la définit au niveau de la trajectoire, dans le panneau composition). Par contre en mode graphique de vitesse tu vois des demi-tangentes :

Image
Source : http://www.finalclap.com/faq/80-after-e ... e-temporel
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron