[PBM] AE CS4 : "verrouillage des images existantes"

Le forum du compositing
trogloelie
 
Messages: 8
Inscription: 21 Aoû 2009, 12:11

[PBM] AE CS4 : "verrouillage des images existantes"

Messagede trogloelie » 21 Aoû 2009, 12:12

Bonjour,

Que signifie le message "verrouillage des images existantes"
qui s'affiche dans la fenêtre info,
juste avant mes calculs de prévisualisation (touche 0)

C'est très embêtant, car cette phase, avant le calcul proprement dit de le prévisu d'une compo
(pendant laquelle la fenêtre info affiche "Image de Rendu xx sur XX nécessaire")
dure un certain temps (parfois 20sec), même pour les calculs très simple

Peut-on désactiver cette phase, qui me semble ne servir à rien ?

Merci de m'éclairer.

procyon
 
Messages: 5
Inscription: 14 Aoû 2009, 10:53

Re: [PBM] AE CS4 : "verrouillage des images existantes"

Messagede procyon » 21 Aoû 2009, 16:07

le probleme est tout simple je pense. Pour lancer une previsualisation sur after effects il faut qu il ai au mois deux,trois voir vingt cinq images pour ke l aiguille puisse parcourir les images pour avoir le resultat de ton animation. Dans ton cas tu as laisse juste une image de previsualisation. C est pour quoi tu as ce message d erreur. essai de laisser un nombre consequent d images et previsualise pour voir. :D

trogloelie
 
Messages: 8
Inscription: 21 Aoû 2009, 12:11

Re: [PBM] AE CS4 : "verrouillage des images existantes"

Messagede trogloelie » 21 Aoû 2009, 18:13

ça n'a rien à voir je pense...

1° l'apperçu RAM dure bien +ieurs secondes et non pas une seule image

2° l'indication "verrouillage des images existantes" qui s'affiche dans la fenetre info n'est pas un message d'erreur, c'est juste une action qu'entreprend AE et qui dure des plombes avant d'attaquer le calcul de l'apperçu RAM proprement dit

merci si vous savez de quoi il s'agit !!!!
4° encore une fois j'ai cherché dans l'aide sans trouver la solutio

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: [PBM] AE CS4 : "verrouillage des images existantes"

Messagede Galdon » 21 Aoû 2009, 18:24

Absolument rien à voir effectivement.

J'ai réussi à avoir le message Verrouillage... pendant à peine 2 secondes en appuyant 3 fois de suite sur le pav.num.0, donc il fait aussi cette opération chez moi.

Par contre ça dure vraiment pas longtemps, tu pourrais poster ton projet qui créé ce bug ?
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

trogloelie
 
Messages: 8
Inscription: 21 Aoû 2009, 12:11

Re: [PBM] AE CS4 : "verrouillage des images existantes"

Messagede trogloelie » 21 Aoû 2009, 19:16

Ça le fait sur TOUT mes projets.
Mais ça ne le fait pas sur tous les PC (avec un after effects même version pourtant)

En fait, cela serait lié à un problème de config son,
comme il est dit ici :
http://forums.creativecow.net/thread/2/918345

Cela dit, ça ne me dit pas comment le corriger... en tout cas j'ai pas compris

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: [PBM] AE CS4 : "verrouillage des images existantes"

Messagede Galdon » 21 Aoû 2009, 21:26

J'avais des problèmes de synchro son lors de preview avec CS3, visiblement chez Adobe ils merdent un peu à ce niveau là depuis quelques CS déjà.

Ce que tu peux faire (ce que j'avais fait pour régler mon problème), c'est modifier la taille du buffer de sortie audio (dans les paramètres, partie matériel audio). Par défaut elle est à 2048, abaisse là à 512 et d'autres valeurs puissances de 2 pour voir.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

trogloelie
 
Messages: 8
Inscription: 21 Aoû 2009, 12:11

Re: [PBM] AE CS4 : "verrouillage des images existantes"

Messagede trogloelie » 21 Aoû 2009, 23:41

ça ne change rien... c'est hyper agaçant


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron