Probleme au lencement

Après un cours, il lui fallait bien un forum.
blastafarie
 
Messages: 4
Inscription: 25 Nov 2008, 09:31

Probleme au lencement

Messagede blastafarie » 25 Nov 2008, 09:41

Bonjour à tous, je suis un nouvelle utilisateur de 3DS Max 2009(je n'ai pas encore eu le temps de me presenter dsl). J'ai effectuer l'installation sans soucis mais lorsque je lance 3DS Max, il n'arrive pas à atteindre "DxDDS.bmi", il me dit qu'il n'arrive pas à atteindre cette zone memoire avec le code erreur 998. A premier ceci n'empeche pas le fonctionnement principale mais je n'ai pas envie de me retrouver à la fin de mes création et ne pas pouvoir faire ce que je veux. Pourriez vous m'aider, le fichier est pourtant bien présent :evil:.
A quoi sert ce plugins? Merci a vous.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Probleme au lencement

Messagede Galdon » 25 Nov 2008, 19:30

C'est parce que tu utilises Max en mode Direct3D. En fait, pour fonctionner, le logiciel à besoin d'une bibliothèque 3D, exactement comme les jeux vidéo.

Tu as le choix entre 3 biblios :

  • Direct3D (la bibliothèque de microsoft)
  • OpenGL (bibliothèque "universelle")
  • Biblio intégrée à 3D Studio Max

Il faut donc que tu passes en OpenGL ou en intégré, mais saches que tu n'auras pas de problème si tu commences un travail en mode Direct3D et que tu le reprends ensuite dans un autre mode, c'est indépendant.

Pour changer de mode : Customize > Preferences > onglet viewports > Choose driver
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

blastafarie
 
Messages: 4
Inscription: 25 Nov 2008, 09:31

Re: Probleme au lencement

Messagede blastafarie » 26 Nov 2008, 09:44

Salut, je te remercie de ta reponse.
J'ai essayer mais l'erreur est toujours là. :?
Après quelque recherche, j'ai trouver plusieurs saloutions : Copier le fichier "\Autodesk\3ds Max 9\stdplugs\dxplugins\DxDDS.bmi" dans "\Autodesk\3ds Max 9\stdplugs\" qui ne fonctionne pas non plus.
Ou alors installer le service pack 2 d'autodesk : http://www.agirhe.fr/3ds_max_9.html (Bien prendre la meme langue !) mais ceci ne fonctionne pas non plus :twisted: .
Mais bon si tu me dis que cela n'affectera pas mon travaille c'est cool je te crois ;)
Encore merci @+

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Probleme au lencement

Messagede Galdon » 26 Nov 2008, 11:44

Même en OpenGl/Logiciel tu as l'erreur ?

Est-ce que tu pourrais poster un screenshot de la fenêtre Préférences, onglet Fenêtres ? En bas, il y a des détails sur le pilote installé, ex pour moi :

Image

Sinon, je maintiens que tu ça n'affecte pas les scènes, le pilote 3D ne sert qu'à l'affichage (la preuve, le nom de l'onglet est Fenêtres/Viewports).
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

blastafarie
 
Messages: 4
Inscription: 25 Nov 2008, 09:31

Re: Probleme au lencement

Messagede blastafarie » 27 Nov 2008, 09:34

Salut,
Voici l'erreur :
Image
Et ma config:
Image
Mais malgres l'erreur, avec OpenGL je peut quand même faire un aprecu donc tout est ok.
;)


Retourner vers 3D Studio Max

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron