After Effects (alerte) : expressions désactivées en raison d

Le forum du compositing
Blackstitch
 
Messages: 3
Inscription: 16 Sep 2016, 13:12

After Effects (alerte) : expressions désactivées en raison d

Messagede Blackstitch » 16 Sep 2016, 13:35

:D Bonjour à toute la communauté !

Désoler d'être aussi concis (peut être que certains préfèrent), mais j'avais déjà écris tout un petit speech avant que ma connexion internet me troll et n'efface tout.

J'ai récemment télécharger un projet sur le net et mon logiciel Adobe After Effect CC 2014 m'affiche ce message après ouverture du contenu téléchargé :

Image

Voici les sources qui vous fourniront les liens où le télécharger (faites votre choix) : https://www.reddit.com/r/Overwatch/comm ... game_text/
https://www.youtube.com/watch?v=ZwKaL6kbtGE

:| Aidez moi s'il vous plait, je suis vraiment un novice en la matière et moi qui croyais pouvoir rapidement réaliser un truc sympas, me voilà obliger de passer des heures à fixer un problème technique de dernière minute... :cry: help !!

Blackstitch
 
Messages: 3
Inscription: 16 Sep 2016, 13:12

Re: After Effects (alerte) : expressions désactivées en raison d

Messagede Blackstitch » 16 Sep 2016, 23:18

:D Enfin ! J'ai finalement réussi, du coup je reviens partager la solution ;)

Lors du début de mes recherches, j'étais tomber sur ce topic (d'où mon inscription d'ailleurs)
topic419.html

Du coup, je pensais qu'il me fallait réparer ou éditer le code car c'est sans doute à cause de la différence entre les versions d'After Effects qui est à l'origine du problème. Pour ainsi dire j'étais rester sur cette option là :
Image

:oops: Ce n'est que plus tard que j'ai su comment contourner le problème comme ceci :

Image

Blackstitch
 
Messages: 3
Inscription: 16 Sep 2016, 13:12

Re: After Effects (alerte) : expressions désactivées en raison d

Messagede Blackstitch » 17 Sep 2016, 03:47

:!: :!: :!: ATTENTION :!: :!: :!:

Je viens de me rendre compte d'un détail important en continuant le montage. Sachez qu'il ne sert à rien de copier/coller le "KillMarker" que vous avez modifier directement sur la piste car le texte sera toujours le même sur chacun d'eux, quelque soit celui que vous éditez après.

Pour vous éviter ce problème il faudra copier/coller le "KillMarker" parmis les médias de l'onglet "Projet" en haut à gauche puis les modifier sur la piste un à un (eh oui, il va vous falloir mettre un peu plus la main à la pâte). 8-)

Image

:arrow: EDIT de la capture en haut http://image.noelshack.com/fichiers/2016/37/1474080943-solution.png


Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron