Problème tuto Dreamworks

Le forum du compositing
DaftSide
 
Messages: 32
Inscription: 29 Juil 2009, 17:35

Problème tuto Dreamworks

Messagede DaftSide » 29 Juil 2009, 18:40

Hello à tous,

Je viens donc de me mettre à AE et je trouve ce soft vraiment exceptionnel! J'ai donc trouvé "Final Clap" et j'y ai appris pas mal de chose. Les explications pour le générique de "Star Wars" sont au top, par contre je bute sur l' "Intro DreamWorks".

Je m'explique:
Je suis bloqué au niveau du chapitre caméra juste après l'étape 'expression à "Point ciblé"'. Après avoir fait la première manipe avec la disposition des nuages (bouger rotation en Z et modifier echelle à la main) et la caméra en vu de devant ... après avoir réactivé la caméra, en prévisualisant je n'ai plus rien ... jusqu'à l'étape Bezier (avant Typo) plus rien ... Ca vient sans doute de la trajectoire. Bref j'ai un petit problème avec la Caméra 3D ...

Voici ma compo ICI au cas ou si quelqu'un peut voir où est l'erreur.

Merci d'avance :)
Bonne soirée

Avatar de l’utilisateur
Gravemind
chieur
chieur
 
Messages: 692
Inscription: 30 Mai 2009, 00:06

Re: Problème tuto Dreamworks

Messagede Gravemind » 29 Juil 2009, 18:40

Euh, Galdon, tu mutes ?! o.O
En a tout simplement marre de se faire enculer à chaque fois qu'il aide, maintenant, c'est l'égoïsme à l'état pur.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Problème tuto Dreamworks

Messagede Galdon » 29 Juil 2009, 18:42

Roh, pas si vite l'amis, tu me laisse même pas le temps de changer l'auteur du message ^^

Va plutôt voir là : topic235.html#p2013
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

DaftSide
 
Messages: 32
Inscription: 29 Juil 2009, 17:35

Re: Problème tuto Dreamworks

Messagede DaftSide » 29 Juil 2009, 18:48

Ok no soucis, vu qu'un Topic était déjà créé sur "DreamWorks" je n'ai pas osé en recréer un pour un problème dans le Tuto. Chose faite par le Boss, je n'hésiterai pas la prochaine fois donc.

Vivement votre aide :)
Dernière édition par DaftSide le 29 Juil 2009, 18:51, édité 1 fois.

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Problème tuto Dreamworks

Messagede Galdon » 29 Juil 2009, 18:50

Bon pour en revenir au sujet, j'ai été voir ton fichier, et il y a pas mal de problèmes.

Déjà la trajectoire de ta caméra n'est pas plane, elle est légèrement courbée en profondeur (la caméra avance vers les nuages au cours du temps, alors que normalement elle doit juste se déplacer de manière parallèle à eux.

Mais ça c'est pas le plus embêtant, non.

La raison pour laquelle tu ne vois aucun nuage apparaître après avoir animé la caméra est toute simple : tous les nuages se trouvent derrière la caméra, comme le montre cette vue personnalisée :

Image

Donc faut que tu revois tout le positionnent.

En fait, il faut reculer tous les nuages pour qu'ils soient devant la caméra.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Problème tuto Dreamworks

Messagede Galdon » 29 Juil 2009, 18:52

Non au contraire, c'est mieux d'avoir plusieurs topics assez courts ou on trouve rapidement la réponse qu'un gros topic avec pleins de question mélangées.

Et pis en plus c'est mieux pour le référencement, ça alimente mon squatte sur google :D (en fait c'est surtout ça la raison)
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

DaftSide
 
Messages: 32
Inscription: 29 Juil 2009, 17:35

Re: Problème tuto Dreamworks

Messagede DaftSide » 29 Juil 2009, 18:58

Merci pour l'explication et le screenshot.
OK donc je vais viré ma caméra et reprendre au chapitre correspondant en mettant la caméra "non incliné", je vais voir ça de suite et je reviens pour dire ce qu'il en est. Je ne maîtrise pas trop la caméra, mais une fois que ça sera rentré, ça ira tout seul je suppose.

Sinon ça ne viendrait pas de la disposition de mes nuages, juste avant la gestion de la caméra?
Image


Galdon a écrit:Et pis en plus c'est mieux pour le référencement, ça alimente mon squatte sur google :D (en fait c'est surtout ça la raison)

Ok, je dis ça parce que j'ai un Forum aussi (basé sur la musique électro) et parfois c'est un sacré bordel ...

DaftSide
 
Messages: 32
Inscription: 29 Juil 2009, 17:35

Re: Problème tuto Dreamworks

Messagede DaftSide » 29 Juil 2009, 19:47

Bon j'ai toujours le même problème et tout vient de la gestion de la caméra que je n'arrive pas à bien positionner.
Voici ce que tu dis dans le "Tuto Dreamworks" ===>
Image

Et voici ce que j'ai lorsque je prend ma caméra 3D, vue de devant, et que j'essaye de modifier sa position.
Image

En fait je me demande si je sais bien positionner ma caméra et je ne sais pas du tout comment faire pour rapprocher les nuages et les mettre devant la caméra. (d'ailleurs ta vue est excellente pour voir mon erreur, incapable de la resortir moi même).
As-tu une bonne méthode pour bien positionner la Caméra et voir le résultat en temps réel? Ou alors le problème vient des positions dans le temps ...

Avatar de l’utilisateur
Galdon
Administrateur du site
Administrateur du site
 
Messages: 2188
Inscription: 06 Sep 2008, 22:05

Re: Problème tuto Dreamworks

Messagede Galdon » 29 Juil 2009, 20:32

Comme tu l'as dit, le problème vient du positionnement des nuages, avant même la création de la caméra.

Faut tous les reculer pas mal dés le départ (regarde en bas du tuto, tu peux télécharger le fichier final, jette y un oeil, au moins pour voir où sont les nuages par rapport à la caméra).

Ensuite, l'expression fonctionne très bien, sur ton image on voit bien que la caméra regarde devant. L'expression ne sert pas à animer la caméra, elle sert à lier le point ciblé par la caméra à la caméra. Essai sans l'expression, tu vas voir que la caméra va tourner autour du nuage.
"Si tu veux me parler, envoie-moi un... FAX !" - George Abitbol

DaftSide
 
Messages: 32
Inscription: 29 Juil 2009, 17:35

Re: Problème tuto Dreamworks

Messagede DaftSide » 29 Juil 2009, 21:03

Je n'avais pas vu qu'il y avait le fichier à la fin du Tuto. J'ai regardé et je suis assez loin du compte ...

Lorsque je prend la vue de devant avec ton fichier, je vois que la caméra à pratiquement la même que la mienne, par contre chez toi le cadre et le direction de la cam est marron alors que moi c'est rose ... Bref sans doute sans importance.

Par contre j'arrive pas à comprendre comment tu as placé les nuages (très différent de chez moi) ... En fait je viens de cogiter que toi quand tu les placais, tu étais en vue de "dessus", par contre je ne vois pas cette option dans les vues de Caméra. Alors que moi je n'ai rien bougé (comme vue) lorsque je les ai disposé.

Bref je vais persévérer, en espérant ne pas trop me décourager (j'ai mal à la tête là, j'y suis depuis hier après avoir fini SW ...)

Merci pour ces explications :)

Suivante

Retourner vers After Effects

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron