[BUG]ProMaterials:Wall Paint

Après un cours, il lui fallait bien un forum.
Avatar de l’utilisateur
zexpert
Addict
Addict
 
Messages: 463
Inscription: 29 Juin 2009, 13:16

Re: [BUG]ProMaterials:Wall Paint

Messagede zexpert » 05 Jan 2010, 16:55

mouais enfin le propre d'un forum est de discuter :D

Le fait est qu'on peux tout à fait faire un Render to Textures par id de mat, en utilisant plusieurs slot... et en rendant à chaque fois un chan d'uv différent... mais ensuite le moteur n'est pas capable de choisir entre les chan d'UV sur un multi-sub une map spécifique. ..... hors c'est le même shader... donc ...

Faudrait surtout trouver un intéret à ce que je tente de faire en fait :D

C'est brouillon je n'y comprend plus rien!

Avatar de l’utilisateur
InbornDesign
Addict
Addict
 
Messages: 192
Inscription: 09 Déc 2009, 11:18
Localisation: Terre

Re: [BUG]ProMaterials:Wall Paint

Messagede InbornDesign » 05 Jan 2010, 17:35

:mrgreen: Ayé tu me vrille le cerveau.

Je vois très bien se que tu veux faire maintenent. Par contre faut trouver la pirouette sous l'ami Max...

Avatar de l’utilisateur
zexpert
Addict
Addict
 
Messages: 463
Inscription: 29 Juin 2009, 13:16

Re: [BUG]ProMaterials:Wall Paint

Messagede zexpert » 05 Jan 2010, 18:21

Moi je me prend la tête... 14OOO tri... Deux ligths.... du stencil.... 3 bitmaps.... et le frame rate est entre 6 et 12.... je pige pas... :geek:

[EDIT] : J'ai isoler mon problème, Youpi je tourne à 80 en plein déplacement camera avec post processes bloom ! :D

Précédente

Retourner vers 3D Studio Max

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron